Surfing the Web with Internet Explorer

Version 4.0

1. Introduction

The Internet or World Wide Web is composed of computer networks around the world that are able to communicate with each other through a standard method. This method, known as TCP/IP (Transmission Control Protocol/Internet Protocol), was developed in the 1970's. TCP/IP allows computers with different operating systems to easily exchange information with each other.

You can view this information in the form of documents or Web sites (pages) using a browser. A web browser is the software on your machine that lets you find, view, retrieve, or send information including text, graphics, video, and audio. Microsoft’s Internet Explorer is one such browser. Another is Netscape Navigator or Netscape Communicator.

It is important to understand that no single authority controls the World Wide Web. Anyone with a computer and a connection to the internet can design web pages. That is why you can find such a wide variety of content.

2. Opening Internet Explorer

1) Double click on the Internet Explorer icon on your desktop

2) Or, click Start → Programs → Internet Explorer (folder) → Internet Explorer

3) On campus, a page similar to the one shown on the next page should appear. The starting page which you first see when you first open your browser is the Home page. You can always return to this page by clicking on the Home button in the toolbar.

4) To set the TTU Welcome Page as the default home page:

   View → Internet Options → General tab
   Type in the TTU home page address: http://www.tntech.edu/
   Click OK at the bottom.
3. Navigating Web Pages

Notice that the TTU Welcome Page is organized into different topics and subtopics. Each of these phrases is a hypertext link to other web pages. Hypertext links provide a way of moving from one document to another. The links are usually a different color and often shown in blue.

1) Look under the heading Student Services, Organizations, and Offices

2) Use your mouse to place your cursor over Computing.

3) When the arrowhead changes to a hand with an outstretched finger, click. You are now at the Information Technology Services home page.

4) Slide your mouse over the page and discover which text and which graphics are links. Note when you see the arrowhead change to a hand with a pointing finger this indicates a link. Also notice how the text changes in the status bar at the bottom left corner as you glide over each link.
4) Use the scroll bar on the right side to scroll up and down in this page.

Also try using the up arrow key ↑ and the down arrow key ↓ (on the right side of your keyboard) to scroll through a page.

To scroll directly to the bottom of a page, use the Page Down key.
To scroll to the top, the Page Up key.

5) Click on Back in the toolbar to return to the TTU Welcome Page.

6) Click on Forward in the toolbar to go forward to the Information Technology Services page which you just visited.

7) Click on Home in the toolbar to return again to the TTU Welcome Page.

8) From time to time it is helpful to click on Refresh. This reloads the images and text from the web site (not just from the temporary copy stored on your PC) and updates your view with any changes that may have occurred since you began viewing it.

Note: Leaving and then returning to a page, during a single session, will not refresh that page. Internet Explorer makes a history file of where it has been so that the program doesn’t have to load information from the same site several times. This history file is a temporary file.

9) If a site is taking a long time to load, or if you decide you didn’t really want to go to that site, you can click Stop.

10) To immediately print the web page you are viewing, click Print on the toolbar. If you want to print only some of the pages in a long document or to preview how the printing layout will look, use Print under the File menu. Sometimes pages have complicated structures, so if nothing prints, try clicking in a part of the page you want to print and try again.

Note: It is often helpful to first use Print Preview, especially in a long document, so that you can see just which pages you would like to print.
3. Navigating Web Pages (cont.)

11) Links to other web pages can be either text or graphics. For example,

At the TTU Home Page, under News and Publications, select Weather → The Weather Hub - Cookeville Page.

Place your cursor over the radar map to the left and notice that the arrow changes to a hand and you see an address in the lower left hand corner. This tells you that this graphic is a link to another site. Click on the radar map to connect to the Weather Channel site.

12) Internet Explorer keeps a temporary record of the web pages you have visited and you can use this to go back several pages quickly.

Click on Home. Page down to Beyond TTU, select: Web Info by Subject → News and Media → scroll to Magazines → News → Time Magazine

On the right side of the Back button is a small arrow. Click on this to see the pulldown menu showing your last few links. You can click on any of these to return directly to that site. The same is true of the small arrow on the Forward button.

Note that commercial sites frequently include advertising somewhere on the page. These ads are links that you can click to reach the advertisers site.

4. Uniform Resource Locator

The address of each internet file is known as its URL or Uniform Resource Locator. You will see it in the address box under the toolbar. It includes several parts.

1) Click on Home.
   Under Student Services, Organizations, and Offices, click on Computing.

In the address box you will see the URL for this page: http://www2.tntech.edu/its/

   a) http is the protocol—(hypertext transfer protocol)
   b) www2.tntech.edu is the server or domain
   c) /its/ is the path
   d) There can also be a filename. In this case it is not shown.
4. Uniform Resource Locator (cont.)

2) Note that the three letters ending the domain name are .edu. This indicates that the server resides at a higher education institution. There are several top-level domains that are helpful to know:

- .com commercial
- .gov USA federal government
- .int international treaty organizations
- .mil USA military
- .net networks
- .org organizations

3) Click the History button on the toolbar to see a list of the sites you have visited recently. Click on a folder to open it to see the links. Select either the link to the Weather Channel or to Time Magazine. Note that in either case the address includes .com which indicates a commercial site.

To hide the history view, click on the History button again.

4) You may also see a two letter country code in a URL which lets you know the site is outside of the U.S. For example, the URL for the home page of York University in Toronto ends with ca: http://www.yorku.ca/

To go directly to this site, type the URL into the address box under the toolbar.

A few examples of country codes are: Australia (au), Brazil (br), Canada (ca), China (cn), Egypt (eg), France (fr), Germany (de), India (in), Israel (il), Italy (it), Japan (jp), Kenya (ke), Mexico (mx), New Zealand (nz), Russian Federation (ru), South Africa (za), United Kingdom (uk) and United States (us).

5) To explore the web sites of universities in other countries, click on Home.

Page down to Beyond TTU → Web Info by Subject Education → Higher Education → Colleges and Universities. Select a country of interest and then a university of interest. Click on the university name to get to its home page and in the address box notice the country code.

5. Favorites

Internet Explorer provides a quick way to go to some web sites that may be of broad interest.

1) On the toolbar, click on Favorites and these will appear in a separate pane to the left side of your screen. Click on the folder Links and it will expand to show you the contents. You can click on a link to reach one of the web sites listed. (Note: In the computer labs this folder is empty.)

2) Click on Favorites again to remove the left pane.
5. **Favorites (cont.)**

3) To add a page that is a personal favorite or to which you plan on returning:

Return **Home** and page down to **Beyond TTU**:

**Web Info by Subject** → **Government** → **U.S. Government** → **Agencies** → **Independent** → **Smithsonian Institution** → **National Air & Space Museum**

→ **National Air & Space Museum** (again)

On the home page for the **National Air & Space Museum**, select **Exhibitions**, and drag your cursor over the **map**, note that it is a link and **click**. If you were planning a trip to this museum, you might want to refer back to this larger map several times.

![Add to Favorites](Image)

- **a)** On the menu, select **Favorites → Add to Favorites**

![Add Favorite](Image)

- **b)** To add the link to your favorites, select **No, just add the page to my favorites**. You can type in a more descriptive name for the page if helpful.

  **Click OK.**

- **c)** If you choose to subscribe to a site, Internet Explorer will check for new content according to a schedule you set. You can also choose to have the site downloaded to your PC to view at another time off-line. Subscribing in this manner involves no fees.

- **d)** The **Favorites** menu or **Favorites** toolbar button also includes links to **Channels** which are Web sites that can be automatically updated on your computer according to a schedule specified by the content provider when you subscribe.
5. **Favorites (cont.)**

4) To keep track of your favorites, it is helpful to organize them by topic in folders.

   a) From the menu: **Favorites → Organize Favorites**

   (Or when you are adding a favorite, click on the **Create** button in the **Add to Favorites** dialog box.)

   You will then see a list of the existing folders, including those that were included by Microsoft and any links you added as favorites.

   b) Click on **New Folder**. Type **Museums** to rename the folder.

   c) Drag the link to the **National Air & Space Museum Map** into your new **Museum** folder.

   d) Click on **Close**.

   Organizing your favorites in this way can help as you add more sites to your favorites list.

6. **Saving to a file**

To save information from a web page onto your computer:

1) To save a graphic image: **Right click** the Smithsonian map image. Select **Save Picture As**
   Browse to an appropriate folder and give the file an appropriate name.
   Click **Save**. Note the format of the image saved.

2) To open this image in a file: Minimize the Internet Explorer window and open Word. From the menu, click **Insert → Picture → From File**
   Browse to locate the file and select.
   Remember to cite your source giving the URL and appropriate credit.
3) To save an entire web page: On the toolbar **File → Save As**
   Browse to an appropriate folder and give the file an appropriate name.
   Click **Save**.

4) To open a saved web page, from Windows Explorer, **double click** the filename and
   the Internet Explorer program will open, allowing you to view the page from your hard
   disk. In this case Internet Explorer is functioning as a browser for files residing on
   your computer, not elsewhere on the internet. Note the address shown is local to your
   computer.

7. Web Search Tools

The search strategies that you use on the web are the same as you would use in a library or
other more traditional setting. If you find that your search produced too many items that were
not quite on your intended topic, then try to narrow the search by specifying your topic more
narrowly and resubmit. If the search results are too few you may need to broaden your
search by using more general terms.

1) Return **Home**.
2) Page down to **Beyond TTU → Search the Web**
3) Select one of the search engines listed, such as Yahoo, AltaVista, HotBot, etc.
4) Near the top of the page, you should see a box in which to type your request. It
   should look somewhat similar to these:

5) Type in keywords for a search of your own interest.
6) Click on the **Search, Find, Go Get It** or similar search button.
7) You can also refer to the search tips provided at each site to help to understand how
to best frame your search request using that particular search engine.
8) If you find a site of interest to you, mark it as a favorite for easy return.
9) If you reach a page and are not sure whether or not it has the information you are seeking: From the menu
   **Edit → Find (on this page)** to locate a specific word or phrase.
8. Other Tidbits

1) Return Home. To view the HTML (hypertext markup language) which is used to create each web page, under the menu, select View → Source. This can be helpful when you are designing web pages and want to understand what was done to create a particular page.

2) To use the full screen to view a web page, click on the Fullscreen button in the toolbar or in the menu View → Full Screen. To return, click on the small Fullscreen icon.

3) Sometimes when you click to go to a new web page the browser will open the new page in another window. This may be the case when you are filling out a form. To see that you have two windows open, you can resize your top window, or notice in the taskbar at the bottom that two web pages are listed as open. To close the second window at any time, click on the close button in the upper right hand corner.

4) If it takes a long time to load web pages from your computer, you can speed up the process by choosing not to display the graphical images when the page first loads.

On the menu, View → Internet Options
Select the Advanced Tab, scroll down to Multimedia
Deselect Show pictures, Play animations, etc. and click OK.

If you want to see an individual image on a page, you can right click on its icon and in the menu, click on Show Picture.
9. Getting Help

1) One of the easiest ways to get help for Internet Explorer is the comprehensive online help included with it, as shown below: Help → Contents and Index

2) You can also learn more about Internet Explorer at the Microsoft website: Help → Web Tutorial

3) Should you have a question that the on-line help does not address, please contact the Microcomputer Support Office at 372-6315 or your college contact person. You may also call the Helpdesk at 372-3975.