Outlook Express is one of several programs that can make email easier to use. Outlook Express is the email program that comes with Microsoft Internet Explorer. With Outlook Express you can view, send, and receive email on your PC in a Windows environment.

1. Opening Outlook Express

To open Outlook Express:

- Double click on the Outlook Express icon on your screen, or select Start → Programs → Internet (Explorer) → Outlook Express
- A window, similar to the one shown below, will appear. (If you have previously logged on, it will ask you for your gemini or itumis password.)
- To view the folder list to the left: View → Layout → Basic block, Folder List
- To view the preview pane: View → Layout → Preview pane block, Show preview pane
- Click OK.
2. Common Mail Functions

The Toolbar provides quick access to the email functions you will use most frequently.

2.1 Composing a new mail message

To send a new email message:

1) Click **New Mail** on the toolbar. A New Message box will appear as shown below.

2) Click in the To: box and type the full internet email address of the recipient(s) of your message, even if they are here on campus, for example: **afriend@tnTech.edu**

   Separate multiple addresses by a comma or a semicolon.

   **Note:** Do not put “IN%” around your address as you would on the VAX.

   **Tip:** To cancel, close by clicking on the X.
2.1 Composing a new mail message (cont.)

3) Click in the Cc: box and type an email address if you want to send a “carbon copy” to someone. Click in the Bcc: box and type an e-mail address, if you wish to send a “blind carbon copy.” The person receiving your message will not be able to tell that you have also sent it to the person sent a “blind carbon copy.” These are both optional.

4) Click next to Subject: to enter a relevant topic for your message. This is optional, but it can be helpful to the person receiving your message.

5) Compose your message in the large white open area of the dialog box.

6) When you have finished composing your message, click the Send button at the top left side to deliver the message. The New Message box will close and you will return to the main Outlook Express window.

2.2 Mail Formats

It is important to realize that not all individuals are reading email with the same programs or with the same capabilities. As mentioned above, you may send your message as plain text or as rich text (HTML).

To set the format for all your outgoing email:

From the menu, select Tools → Options → Send tab, ☐ Plain Text

Alternatively, while composing, you can select the format for a particular message:

1) Select New Mail.

2) From the menu, select Format → Plain Text

Note this applies only to this particular message.

Remember that if you do want your message to include text formatting, such as bold or specific fonts, then select Format → Rich Text (HTML) and be sure your recipient is using a graphical mail program, such as Outlook Express or Netscape mail. If your recipient is using a text-only mail reader, such as VMS mail, your message may look confusing in Rich Text format.

When working in rich text format you can use different font faces, sizes, and effects such as bold, italics, and text color for emphasis.
2.3 Reading mail messages

To read your messages:

1) Click the **Inbox** icon in the *Folder List* under gemini.tntech.edu or in your office under ttumis.tntech.edu (not the inbox under Local Folders).

2) Click on the desired **message header** from the list at the top to select it.

3) The **message text** is displayed in the pane below. Use the scroll bars to navigate through the mail message. You may also **double-click** on the message header to open a new window in which to read the message.

4) To read a message in a different folder, such as Mail, you must first select the appropriate folder in the *Folder List* to the left by **clicking** on it.

5) If you see a paper clip in the message header to the right, there is an **attachment** to the message. This is a file associated with the message. To read an attachment, select the **paper clip → filename**. You will need an appropriate program to read the attachment. In this example, it is a Word document.

---

Outlook Express will automatically highlight links to World Wide Web sites, such as [http://www.tntech.edu/its/](http://www.tntech.edu/its/)

If you are using **Rich Text Format**, your recipient can click on the highlighted text, which will cause their web browser to open and go to the site.
2.3 Reading mail messages (cont.)

Tip: In the **Message List** you can sort in ascending or descending order by clicking in the header for a particular column.

<table>
<thead>
<tr>
<th><img src="image" alt="" /></th>
<th>User Name</th>
<th>User Name</th>
<th>From</th>
<th>Subject</th>
<th>Received</th>
<th>Sent</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="" /></td>
<td>Links and attachments</td>
<td>6/12/2000</td>
<td>5/12/2000</td>
<td>...</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

2.4 Forwarding a message

If you want to send a copy of a message to another person:

1) Select a message, then select the **Forward** button on the toolbar.

2) The message will appear again and you can type in the email address of the person to whom you wish to forward the message and **add** any additional comments.

3) Click the **Send** button to forward the message.

2.5 Replying to a message

1) You can reply to the sender by clicking the **Reply** button while a message is selected. If several individuals received the message, you can also **Reply to All**.

2) The sender’s name will be listed in the **To:** box. You may also send a “carbon copy” or “blind carbon copy” of the reply message. You may edit the subject or attach a file(s). The text of the original message is placed in the composition area. You may decide to include or delete any part of this text for clarity.

3) Add your response to the message. When finished click the **Send** button to deliver the message to the original sender.

2.6 Printing a mail message

While a message is selected:

1) Select **File → Print**

2) Select your printer and click **Print**.

3) A copy of the message with the message header information will be printed on the selected printer.
2.7 Deleting mail messages

It is a good idea to delete mail messages for which you no longer have a need. This reduces the amount of space your mail occupies on either your computer or your server.

1) In the list of your messages, select the message which you would like to delete.
2) On the toolbar, click **Delete** or from the menu, select **Edit → Delete**.

   *Note that the title of your message is marked with a red X and a line through the header. The message is marked for deletion, but not yet gone.*

3) To purge deleted messages under IMAP: **Edit → Purge Deleted Messages**

   Or click on the **Purge** button in the toolbar.

   To restore a message that is marked for deletion, but not yet cleared on an IMAP server:

1) Select a message marked for deletion.
2) From the menu, select **Edit → Undelete**.

To automatically clear deleted messages each time you exit the program:

1) From the menu, select **Tools → Options**
2) Click on the **Maintenance** tab and check

   - Empty messages from the ‘Deleted Items’ folder on exit.

   ![Options](image)

   If you don’t want to see the deleted messages in your inbox folder:

1) From the menu, select **View → Current View**.
2) Click to **deselect** Show Deleted Messages.

2.8 Adding Attachments to an email message

To attach a file or picture to your message:

1) From the menu, select **New Mail**
2) From the menu in your New Mail window, select **Insert → File Attachment**

   Or click on the paper clip **Attach** button in the Toolbar.

   *In the PC Labs you may need to resize your window, or click on the arrow at the end of the toolbar to show the additional menu items.*
2.8 Adding Attachments to an email message (cont.)

3) Browse to find the file you want to send with your message.
4) **Double-click** the filename to select it as an attachment.
   Or **click** to select the file and then click on the **Attach** button.

5) You will see the filename appear in a new box below your message.
6) You may attach more than one document by repeating these steps.
7) **Be sure to consider whether your recipient has the appropriate software program to view the attachment.**

2.9 Personalizing your email

To personalize your email with a standard closing:

1) Select **Tools → Options → Signatures** tab

2) Click on the **New** button.

3) **Signature #1 Default signature** will appear.

4) In the **Editing Signature** section, **type** the information you would like to include or select a file including the information. (See next page.)
2.9 Personalizing your email (cont.)

5) Click on the words **Signature #1** to select it and **click again** to edit it.

6) Rename it appropriately, such as **Professional Signature**

7) Click on the **New** button again.

8) Type in a less formal signature.

9) Click on the words **Signature #1** to select it and **click again** to edit it.

10) Rename it appropriately, such as **Brief Signature**

11) Note which signature is the default. If you wish this to be added to the end of all your email, then check **Add signatures to all outgoing messages**

12) **Otherwise**, leave this option blank and choose the signature you want for each message when you send it.

13) Select **New Mail**.

14) Click into the message box.

15) From the menu, select **Insert → Signature** and **select** the signature appropriate to that message.
3. Organizing Your Mail

It is helpful to organize your mail into appropriately named folders. The Inbox is the default mail folder under your account name in Outlook Express. You will want to create appropriately named folders in which to “file” mail messages and then move messages to the appropriate folders. This can also help to reduce the disk space you use on the mail server under IMAP.

3.1 Creating a new mail folder

To create a new folder to hold mail messages:

1) Select File → Folder → New or File → New → Folder

2) Type an appropriate name in the Folder name box.

3) In the box below, select an existing folder under which to create the new folder. For the folder to be created on your PC, you must select Local Folders or a folder under Local Folders.

   If you select gemini.tntech.edu, then the new folder will be created on your gemini account.

4) Click OK.

5) You will now see the new mail folder listed in your Folders List.

To delete a folder:

1) Right-click the folder in the folder list and select Delete from the floating menu.

2) Or select the folder and click Delete on the toolbar.

3.2 Moving mail into folders

To move messages from your inbox to a folder:

1) Click on the message to select it and drag it into the appropriate folder.

2) Or right-click on the message and select Move to Folder from the floating menu. (You may also choose Copy to Folder or Delete from this menu.)

3) Browse and click to select the folder, then click OK.
3.2 Moving mail into folders (cont.)

Note: After you move a message to a new folder, if your view is set to show Deleted Messages, you will still see the message name listed in the original folder with a red x. This indicates that it is marked for deletion.

You can either change your view (from the menu, View → Current View → deselect Show Deleted Messages), purge deleted messages explicitly (from the menu, Edit → Purge Deleted Messages), or wait to exit and the purge will occur then (see section 2.7).

3.3 Navigating mail folders

To view messages located in a mail folder other than the Inbox:

1) Click on a folder in the Folders list.
2) Notice that all the messages contained in that folder are listed.
3) Select the message you wish to read by clicking on the message header.

4. Checking for new messages

To set how frequently Outlook Express checks for messages:

1) Select Tools → Options → General tab
2) ☑ Check for new messages every x minutes
3) Fill in the number of minutes.
4) You may also wish to run the program in the background and have it play a sound when a new message arrives.

To check for messages at any time, click the Send and Receive button on the toolbar. Or from the menu, Tools → Send and Receive → Send and Receive All

5. The Address Book

Outlook Express includes an address book feature that allows you to keep a list by an individual's name of their email address and to maintain distribution lists of groups of individuals.

5.1 Adding individuals to your address book

You can add individuals to your address book by typing them in, by adding them when you are sending a message, or by setting up automatic entry from replies. You can also import address book entries that you may already have in other programs.
5.1 Adding individuals to your address book (cont.)

To add an individual to your address book:

1) On the toolbar, select **Addresses**.

2) From the address book toolbar, select **New → New Contact**

3) Under the **Name** tab, type in a first name, last name, and the individual’s full internet email address such as username@intech.edu.

4) Click **Add** to add the email address.

5) Under the **Home** and **Business** tabs, add post office address, phone, and other information if desired.

6) Click **OK** to save your entry.

Tip: If you know that this person is not using a graphical mail utility program, you may want to click on: **Send Email using plain text only**.

This will cause the program to prompt you, if you send an email in Rich Text format to this individual, so that you may change to plain text.

To automatically add all individuals to whom you reply:

1) On the menu, select **Tools → Options → Send** tab
2) Select “**Automatically put people I reply to in my Address Book.**”

To add an individual you have received email from:

**Right-click** on a message header and select: **“Add to Address Book”**

To delete an entry:

1) Click on the **Addresses** button in the toolbar to open the Address Book.
2) Select a name and click **Delete** on the toolbar.
5.2 Creating a Group

Sometimes it is helpful to define a group of people to whom you will be sending the same message. This is known as a distribution list.

1) Click on the **Addresses** button in the toolbar.
2) In the Address Book toolbar, select **New → New Group**.
3) Choose a descriptive name for your group and type it in under **Group Name**.
4) Click **Select Members**.

5) Click on a name to select it for your **Address Book list**.
6) Click on **Select**.
7) To select multiple names, click on each name while holding down the Ctrl key. Then click on **Select** to select them all at once.

8) Click on **OK** when you are done selecting names.
9) Click on **OK** to close your Group.
10) You should now see the **Name** of your group listed in the list of names in your address book.

To remove a name from a group:

1) Click on the **Addresses** button in the toolbar.
2) **Double click** the group name
3) Select an individual’s name in the list and click **Remove**.
4) Click **OK**.

To remove an entire group:

1) Select the **Addresses** button in the toolbar.
2) Click to select the group and then choose **Delete** on the toolbar or under the **File** menu select **Delete**.
5.2 Creating a Group (cont.)

You can create as many groups as you need and each individual can belong to as many groups as needed. If you delete an individual who is also a member of a group, their name will also be deleted from the group.

Tip: To view your groups in a separate window in your Address Book, select View → Folders and Groups.

5.3 Using address book entries in email messages

If you start to type in the To: field and have address book entries, Outlook Express will try to fill in the rest of the name for you. If you have several people with similar beginnings to their names, you can be more specific.

To be as specific as needed:

1) Click on New Mail in the toolbar.
2) Click on the address book icon next to To:
3) Click to select an individual’s name or a group name.
4) Click on the To: button, the Cc: button, or the Bcc: button as appropriate.
5) When you have all the names selected, click OK. Remember that you may select multiple names under To:, Cc:, or Bcc: as needed.

6. Maintaining Your Gemini, TTUMIS, Atlas, or Eagle Accounts

Remember that you will still have to change your password every few months by logging on to your VAX account (gemini, ttumis, atlas, or eagle). After you change your password, you may have to wait a few minutes for the system to update its information.

You will also be asked in Outlook Express to type in your new password when it tries to check for mail on that account.

In the PC Labs, Outlook Express will ask for your password each time that you open the program.
7. Getting Help

One of the easiest ways to get help for Outlook Express is the comprehensive online help included with it, as shown below.

1) From the menu, select Help → Contents and Index

2) You can also learn more about Outlook Express at the Microsoft website: 
   http://www.microsoft.com/education/tutorial/classroom/email/basic.asp

3) Should you have a question that the online help does not address, please contact the Microcomputer Support Office at 372-6315 (email: MicroSupport@tntech.edu) or your college contact.

4) Students may call the Helpdesk at 372-3975 or get assistance in the PC labs in person.

5) Handouts on using Outlook Express and other programs are available on the web from the TTU home page under Computing → Documentation
   (at www2.tntech.edu/its/pubs/).