1. Opening PowerPoint

In the labs: Start → All Programs → Microsoft Office XP → Microsoft PowerPoint.

PowerPoint opens with several panes visible. A Slide view pane for general editing. A Notes pane to notes or additional information. An outline view tab and a slide thumbnail tab to see the content of the slides in brief. The task pane to help with a variety of tasks.
2. Creating a Presentation Using a Template

To begin a presentation, you have several choices. For example, you may:

- **Open an existing presentation** (recent ones if any will be listed)
- **Create a new presentation from a blank presentation**
- **Use the Autocontent Wizard**
- **Use a General Template**

For this class:

- Select **General Templates...**
- Select the **Presentations tab**.
- Select the **Generic type**.
- Click **OK**.

Note that a slide presentation consisting of 9 slides has been created for you. It begins with a title slide, then an introduction, topics overview, slides to detail the topics and so on. You will need to edit the content to suit your own purposes.
3. Editing to Add Content

In the left pane, select the Outline tab. In Outline view, you may edit the text in the slides by selecting the text you want to replace and typing your own text.

**Edit Slide 2**

- **Highlight** State the purpose of the discussion
- **Type** Buying a home computer can be a challenge.
- Note that you see the changes in the Slide View pane at the same time.
- To delete bullet 2, move the cursor to bullet until the pointer becomes a four headed arrow.
- **Click** to select the text.
- Press the **Delete** key. (Be sure you have only deleted this bullet and not the next slide.)

**Edit Slide 3 in Slide View**

- **Highlight** State the main ideas you’ll be talking about.
- **Type** Learning the terminology.
- Press **Enter** to create a new bullet.
- **Type** Apple or Windows PC?
- For bullet 3 type: **Where to buy?**

**Edit Slide 4**

- **Highlight** the title of slide 4: Topic One and type Terminology.
- **Highlight** bullet 1, Details about this topic, and type CPU.
- **Enter** to create an additional bullet
- Click on the Increase Indent icon in the toolbar **OR Tab key** to indent the bullet one level.
  *Note that the style of the bullet changes.*
- The first slide is the title slide. **Highlight General** and replace it with the title **Buying a Home Computer**.
- **Click** on the subtitle text box and **backspace** to delete it.
3. **Editing to Add Content (cont.)**

**Edit Slide 4:**

- **Type** Pentium.
- **Enter** and type PowerPC
- **Select** the text for bullet 2, *Supporting Information and examples*
- **Type** Memory
- **Enter** and **Tab**. then type RAM
- **Enter** and type Hard Disk
- **Enter** and type Cache
- **Enter** and **Shift+Tab** to decrease indent or use the **decrease indent icon** in the toolbar.
- **Type** Monitors
- **Highlight** the text for bullet 3, *How it relates to your audience* and type Printers

**To remove slides:**

- In Outline view, move the cursor on the icon for Slide 8 until the pointer becomes a four headed arrow.
- **Click** to select the entire slide.
- **Press** the **Delete** key.

*Note that slide 9 now moves up to the 7th position and is automatically renumbered.*

- Repeat to delete slides 5 - 7.

4. **Adding slides to your presentation**

Move to Slide 4.

There are several ways to add a new slide to your presentation.

- From the toolbar, select **New Slide**
- From the menu, select **Insert → New Slide**
- From the task pane, select **Slide Layout** from the drop down menu.
- Use the keyboard shortcut **Ctrl + M**
- In **Outline** view, go to the end of the last bullet in slide 4, press enter to create a new bullet and then press **shift + tab** to decrease the indent and thus create a new slide.

*Note that in all these cases the basic slide layout of title and bulleted text box was chosen.*

Use that layout to add the slides shown on the next page.
4. Adding slides to your presentation (cont.)

Add slides 5 through 7

Add the content shown here ➔

Use various methods of adding a new slide.

Tip: To move quickly to the first slide in Normal view, press Home.
To move quickly to the last slide in Normal view, press End.

Adding another style of slide

• Add a slide after slide 5
• Use the Slide Layout window to choose another layout.
• Click on the Title Text, Contents layout (first layout under Text and Contents layouts) to select it and note your new slide has changed to this layout.

• Type Software Needs as the title
• In the bulleted text box, type:

  ■ Office programs
    ♦ Microsoft Office
    ♦ Corel WordPerfect Office
  ■ Graphics Program
    ♦ Adobe Photoshop
    ♦ Jasc Paint Shop Pro
  ■ Desktop Publishing
    ♦ Adobe PageMaker

• Click on the floating Autofit options button.
• Note that it is set to fit the text you type to the placeholder (in this case the text box on the left.) Autofitting means the more information typed, the smaller the font size.
• You should limit the number of lines of text in a PowerPoint slide, so if you have additional information this tool allows you to quickly split text between two slides, or to continue on a new slide.

Apple or Windows PC?
■ Explore your needs and budget
■ Consider software available
■ Compare hardware specifications

Where to buy?
■ Locally or Online
■ Consider:
  ♦ Record of reliability
  ♦ Availability of support
  ♦ Type and length of warranties

Get More Information
■ University resources
  ♦ Library
  ♦ Information Technology Services
■ Magazines (PC, Mac)
■ Internet
5. Inserting Graphics

- On slide 6, in the content box, select the clip art icon
- Type software in the search box
- Double-click on the clip you want to insert it.

- Use the graphic handles to resize the image as desired. Remember to use the bottom corner to resize both height and width together to maintain proportions.

6. Formatting Text on a Slide

To change text formatting:

- On slide 6, select the proper name, “Microsoft Office”.
- Click on the Italics icon in the toolbar.
- Click elsewhere to deselect and see the effect.
- Use italics for the other proper names.

Resizing placeholders:

In Slide View the text resides in a text box called a placeholder, which you can resize:

- On slide 6, click once to select the text box.
- Mouse over one of the 8 handles (dots) and your cursor will change to a double arrow.
- Click and drag to resize.

To move a text box:

- Click into the text box.
- Mouse over the border until you get a four-sided arrow.
- Click and drag to move the text box.
7. Saving

- Select File → Save As or use the floppy disk icon in the toolbar.
- In the PC labs, browse to My Documents or the U: drive.
- Click Save.

8. Viewing the Slide Show

To see the slides as they will be seen during the presentation:

- Select View → Slide or click on the Slide Show icon in the bottom left corner.
- **Left click** to advance to the next slide.
- **Right click**, select Previous to go back.

You can also move through your slides by right clicking and selecting Go → By Title → Choose the title of the slide you wish to view.

- **Right click** and select End Show or press Esc to end the presentation at any point.

To set the pen/pointer options:

You can use your mouse during a slide show to draw lines for emphasis using the pen option.

- **Right click** in Slide Show view.
- Select Pointer Options → Pen
- Left-click to draw on the screen.
- To choose a different color, right-click Pointer Options → Pen Color → Choose a color

To erase pen/pointer and continue with the presentation:

- **Right click** and select Screen → Erase Pen to erase marks just made.
- **Right click** and select Pointer Options → Automatic to turn the pen off.
9. Changing the Look of the Slide Show

To change the background design:

- In the task pane, select Slide Design - Design Templates from the drop down menu.
- Click on a style to view it in the thumbnail window to the right and explore the possibilities.
- Select a design and click Apply to All Slides.

To add slide transitions:

- From the task pane, select Slide Transition from the drop down menu,
  or from the menu Format → Slide Design to open Slide Transitions in the task pane.
- Click on a listed effect to see what they do in your slide view. (Note Autopreview is checked at the bottom of the pane.)
- Set the desired speed.
- Select a sound if desired, but use with caution. You will not be able to hear sounds in the PC labs unless you bring headphones.
- Click Apply to All Slides for a uniform look.

You may want to select a couple of different effects for different slides to try them out. Remember, however, that in your final presentation you will want to have a consistent look.

Select Slide Show in the bottom left corner to see the overall effects of your choices.
To add animation effects:

- Select **Slide Design → Animation Schemes** from the pulldown menu in the task pane.
  
  Or from the menu, select **Slide Show → Animation Schemes** to bring this up in the task pane.

- Select a scheme and view its effects in your Slide View pane. (Note Autopreview is checked at the bottom of the pane.)

- Schemes are grouped by broad descriptions including **subtle, moderate, and exciting** to give you a general idea of the effect.

- If you mouse over an effect, a brief description of what will happen is shown.

You may want to select a couple of different effects for different slides to try them out. Remember, however, that in your final presentation you will want to have a consistent look.

- Click the **Play** button to see the effect again.

- Click **Slide Show** to see how it appears in your show.
10. Slide Sorter View

From the menu, select View → Slide Sorter or click on the Slide Sorter icon in the bottom left corner.

To reorder your slides:
- Click on slide 8 and drag it between slides 4 and 5.
- Note how the slides are renumbered.
- Move it back to its original position.

To set transitions by slide:
- Click on the Transition button on the toolbar or select Slide Transition in the task pane.
- Click on a slide to select it or use Ctrl+click to select several.
- Click on a transition to use for that slide(s). It will be previewed in the slide.

To set animation schemes by slide:
- Select Slide Design - Animation Schemes in the task pane.
- Click on a slide to select it or use Ctrl+click to select several.
- Click on an animation scheme to use for that slide(s). It will be previewed in the slide.

11. Notes View

- Add notes in Normal View or
- Select View → Notes page.
- You may type any notes you need to help you give your presentation in the Notes pane. You can later print these out as a guide.

12. Printing

You may print slides, notes pages, outline, or handouts with 2, 3, 4, 6, or 9 slides per page. Handouts are often helpful to your audience when you give a talk or lecture.

- Select File → Print.
- Choose the range of slides to print and what format (slides/handouts) you want to print.
- Select Grayscale for handouts unless you are using a color printer.
- Frame slides draws a box around each slide for clarity.
- Select Preview to see what your choices will look like.
- Click OK.

Note: If you click on the print icon in the toolbar this will cause printing to occur immediately.
13. Saving for the Web

- From the menu, select **File → Save as Web Page**

- Click **Change Title** button to set a meaningful title if needed. This is what appears in the browsers top bar and is used when people bookmark or add the page to their favorites.

- Name the file **index.htm** if this is your home page in the directory (Click **Publish** to set many other options.)

- Click **Save** and a file named as you indicated above will be created along with a folder with all the other slide files.

- The default output is a framed view with slide titles as the navigation on the left side.
14. Getting Help

One of the easiest ways to get help with Microsoft PowerPoint is the online help included with it, as shown below. From the menu, select Help → Microsoft PowerPoint Help.

1) You can also learn more about PowerPoint at the Microsoft website:
   http://office.microsoft.com

2) Should you have a question that the online help does not address, please contact the Microcomputer Support Office via email at MicroSupport@tntech.edu or via phone at 372-6315 or your college contact.

3) Students may call the Helpdesk at 372-3975 or get assistance in the PC labs in person.

4) Handouts on using PowerPoint and other programs are available on the web at http://www.tntech.edu/its/pubs/