Welcome to the **WebCT Campus Edition 4.0** at TTU. Here are a few tips to help you get started with the program.

- To request a course be set up for you, complete the web form each semester at: [http://www.tntech.edu/webct/](http://www.tntech.edu/webct/)
- The URL for the course development (test) server is: [http://webct3.tntech.edu](http://webct3.tntech.edu)
- The URL for courses actually being offered to students is: [http://webct.tntech.edu](http://webct.tntech.edu)

*Please use caution and be sure all your work is backed up on your own PC.*

### 1. Check Your Browser Settings

- Be sure to set your browser correctly to work with **WebCT Campus Edition 4.0**
  - After entering the URL, in the menu bar at the top right of the Entry Page, select **Check Browser**. You can also select the **WebCT Browser Tune-up** for additional details: [http://www.webct.com/exchange/viewpage?name=exchange_browser_tuneup](http://www.webct.com/exchange/viewpage?name=exchange_browser_tuneup)

1. **Use a supported browser:**
   - Microsoft Internet Explorer 5.0, 5.5, or 6.0 (not 4.0 or 5.5 SP1)
   - Netscape 6.2.x *(may require an updated Java plug-in)* or 7.0

2. **Enable Java**
   - Go to the **Sun Java VM** site and download if needed: [http://java.sun.com/getjava/index.html](http://java.sun.com/getjava/index.html)
   - Check your browser settings for Java:

   **Internet Explorer 5.0, 6.0**
   - From the **Tools** menu, select **Internet Options**
   - Select the **Security** tab.
   - Click the **Custom Level** button
   - Under Java Permissions, select either **High, Medium, or Low** safety
   - Click **OK**.

   **Netscape Navigator 7.0**
   - From the **Edit** menu, select **Preferences**
   - Under the **Category** heading, click **Advanced**.
   - Ensure that **Enable Java** is selected.
   - Click **OK**.
1. **Check Your Browser Settings (cont.)**

3. **Set Browser Cache**

   **Internet Explorer 5.0, 6.0**
   - From the **Tools** menu, select **Internet Options**
   - Select the **General** tab.
   - In the Temporary Internet Files section, select **Settings**
   - Select © Automatically
   - Click **OK**.

4. **Turn Off Anonymous Login**

   **Internet Explorer 5.0, 6.0**
   - From the **Tools** menu, select **Internet Options**
   - Select the **Security** tab.
   - Click the **Custom Level** button
   - Scroll to the bottom to **User Authentication** settings
   - Under **Logon**, select © **Automatic logon only in Internet zone**
   - Click **OK**.

5. **Enable Cookies**

   **Internet Explorer 5.0, 6.0**
   - From the **Tools** menu, click **Internet Options**

   **IE5**
   - Select the **Security** tab
   - Click **Custom Level** button
   - In the **Cookies** section:
     - Enable: **Allow cookies that are stored on your computer**
     - Enable: **Allow per-session cookies**
   - Click **OK**.

   **IE6**
   - Select the **Privacy** tab
   - Under Enable Cookies:
     - select **Medium High, Medium, Low**
     - or **Accept all cookies**.
   - Click **Apply**
   - Click **OK**
   - (If using custom settings, click **Advanced**
     - select **Override automatic cookie handling**
     - and **Always allow session cookies**)

6. **Disable Pop-Up Killers**

   These programs are designed to automatically close pop-up windows, such as unwanted ads on the internet, however such programs interfere with such WebCT features as Discussion postings and Quiz windows.

2. **Logging on**

   After entering the URL you will see the **WebCT Welcome page**.
   - Click on the **Log on to** link
   - Enter your **WebCT ID (User Name)** and **Password** as assigned to you.
   - Click the **Log on** button or **Enter**.
3. My WebCT Page

The myWebCT page lists the courses you are designing as well as those in which you are enrolled as a student.

♦ The first time you logon to WebCT, you will be asked if you would like to set a **Password Hint**. All users (especially students) should do so, because *this is how you can receive a new password* when you have forgotten yours.

In brief, you make up a question that is something meaningful to you and type the answer. When you forget your password, WebCT will ask you the question. If you give the same answer, then a new password will be automatically emailed to your regular email address.

If you don't take this option the first time you logon, you can do it at any time from myWebCT. Just click on **Password Settings** in the menu bar.

♦ All users should also be sure to click on **Password Settings** the first time you log on to **change your password** from the one originally set for you to one that is meaningful to you and not known by others.

♦ Click on **WebDAV Info** to get the exact URL for your course which you can use to map a network folder so that you may easily move files from your PC to the WebCT server. Click on **Help** in the top menu bar to find detailed information on the procedure for your specific operating system.

♦ To logout, click on **Logout** in the top menu bar or close your browser.
4. **Editing Your Course**

- To begin to work on designing your course, you must **click on your course title**.
- If this is the first time you have opened your course, it is helpful to have your syllabus information handy and to have considered which tools you would like to include in your course, such as **Syllabus, Calendar, Email, Discussion, Chat, or Content Modules**.
- To add tools to your course, in the **Designer Links** on the left side of your screen or in the menu bar on the right side:
  - Select **Add Page or Tool**.
  - Select the item.
  - Enter information on page or tool title, location, and icon. *(See the next section for information on how to upload files to your course.)*
  - Click **Add**.
- Select the **Designer Options** tab to edit your course *(see top of page)*. Click on a specific **Page** or **Tool link** to edit that particular page or tool. Select the **View** tab to see a view similar to what students will see.
- Use the **“Bread Crumbs” menu** to navigate within WebCT. This allows the program scripting to work correctly.
- Click on **MyWebCT** to return to the myWebCT home page which lists all your courses or **Log Out** to leave.
5. **Control Panel**

- Near the top left is the **Control Panel** button which provides an overview of the options available to you *(see a portion below)*.
- Remember to click **Update Student View** as you add content, so that it becomes available to students. You can also use this feature to design online and then only make the content available to students when you click the Update button.
- Since you are designing in a **Web based interface**, look for places to make selections before clicking on an action.

![Control Panel Diagram]

### Information Technology Services

**View** | **Designer Options**
---|---
Homepage | Expanded Control Panel

#### Expanded Control Panel:

<table>
<thead>
<tr>
<th>Add Page or Tool</th>
<th>Edit Page or Tool</th>
<th>Manage Files</th>
<th>Manage Course</th>
<th>Course Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Assignments</td>
<td>Update the student view of the Content Modules in your course. <strong>Update student view</strong></td>
<td>Upload</td>
<td>Manage Students Track Students Manage Teaching Assistants Track Pages Backup Course Reset Course Share Access</td>
<td>Instructor’s name Language Numeric data format Time display format Course Menu display Designer start page Designer links</td>
</tr>
<tr>
<td>Calendar</td>
<td></td>
<td>Create</td>
<td>Manage Students Track Students Manage Teaching Assistants Track Pages Backup Course Reset Course Share Access</td>
<td>Edit Course Menu Edit welcome page Customize course colors Modify/Add background image Modify icon style Replace individual icon Customize course news</td>
</tr>
<tr>
<td>CD-ROM</td>
<td></td>
<td>Edit</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Chat</td>
<td></td>
<td>Copy</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Compile</td>
<td></td>
<td>Move</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Content Module</td>
<td></td>
<td>Rename</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Discussions</td>
<td></td>
<td>Delete</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Glossary</td>
<td></td>
<td>Zip</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Image Database</td>
<td></td>
<td>Download</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Index</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Language Selector</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Mail</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>My Grades</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>My Progress</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Organizer Page</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Quizzes/Surveys</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Single Pages</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Student Homepages</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Syllabus</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

6. **Uploading and Managing Files**

- One way to upload existing information which you may already have in HTML format is to create an appropriate folder structure on your PC and then **zip** it up on your PC, **Upload** the zipped file to WebCT using **Manage Files**. Then select the file and **unzip** it into your WebCT course *(see next page)*.
- The easier method is to use Web-based Distributed Authoring and Versioning (**WebDAV**) to upload files. **WebDAV** allows you to use your computer’s file manager to upload and download multiple course files after adding your course’s URL as a new Network Place under Windows *(see next pages)*.
6. **Uploading and Managing Files**

- Create material on your PC. Use this procedure for individual files.
- In your WebCT course, select **Manage Files** under **Designer Links** or from the **Control Panel**.
- Select **Upload** in the menu on the left.
- **Browse** to locate the file on your PC
- **Select a folder location.**
- **Click Upload.**

To upload files using WebDAV under Windows 2000/XP

- From the **MyWebCT** page, select **WebDAV** to view URLs for your course(s).
- Highlight to select the URL for your course including **http://** and **copy** it
- Minimize your browser.
To upload files using WebDAV.

♦ On your desktop, double-click the My Network Places icon (Windows 2000) or click on My Computer and then select my Network Places in the left menu (Windows XP).
♦ Double-click Add Network Place
♦ A wizard opens. Click Next
♦ Select Choose another network location/select address and click Next
♦ Paste the URL for your course into the Internet or network address box
♦ Click Next
♦ Type your WebCT username and password when prompted for them
♦ Type a name for your Network Place or accept the default name
♦ Click Next
♦ Click Finish

Now you can copy your files and folders directly to your course folder and manage these files and folders just as you would in your file manager.
Remember that you must repeat this mapping process for each course you are teaching in WebCT.
For more information, click on the Help button in WebCT and select WebDAV from the index.

7. Editing Files in WebCT

In general it is more convenient to create your material offline on your PC. However, WebCT v. 4 does include an HTML editor which can be helpful in making edits quickly and easily. Click on the HTML editor button in the appropriate section or under Manage Files > Edit.
8. **Other tips**

- WebCT does include an **Equation editor** which can be used in Content Modules, Mail or Discussion messages or Quiz items. Click on the Equation editor button in the particular tool or from **Manage Files > Edit**.

- To help you create online quizzes, tests, and surveys you may wish to use **Respondus**. We have a campus site license for this program, so use of the program is free to TTU faculty. To download the program **on the TTU campus only**, go to [http://www.tntech.edu/webct/Downloads/software.htm](http://www.tntech.edu/webct/Downloads/software.htm). After you download the program, email ewells@tntech.edu for the license code.

- Be sure to consider the accessibility of your site and include Alt text descriptors for all images. If necessary, include text only versions of some pages.

9. **Getting Help**

- Please note that you may not add students as an instructor. That will be based on registration information from SIS.

- **Submit the web form requesting your courses each semester well ahead of time at:** [http://www.tntech.edu/webct/](http://www.tntech.edu/webct/)

- Check out TTU handouts available at [http://www.tntech.edu/its/pubs/#WebCT](http://www.tntech.edu/its/pubs/#WebCT)

- Check out site [http://www.webct.com](http://www.webct.com) for more information and learning communities.