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1. Opening PowerPoint

In the PC labs, under the Start menu,
select Programs = MSOffice 2000 = Microsoft PowerPoint.
Otherwise, under the Start menu, select Programs = Microsoft PowerPoint.

2. Creating a Presentation Using the AutoContent Wizard

When the programs opens, you have several |[=1d=ls 1211 7| x|
choices.

—Creake a new presentation using

* You can begin by creating a presentation
using the AutoContent Wizard to help
you.

* You can use a Design Template, such as
for a flier or marketing plan.

* You can begin with a Blank presentation
You can Open an existing presentation.

" Elank presentation

For this class: @ " Open an existing presentation
. Mare Files. .. -
. Sglect ©® AutoContent Wizard 1. lindlese. ikl :|
* Click OK. Y. \MathLab, ppt
\E. TransferifathLab. bkm
'E. TransferiMathLab, ppk LI

The AutoContent Wizard will step you through
selecting your presentation type, output | I" Don't show this dialog box again

options, style, and other options. ITI Cancell

« Click on Next to begin.
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2. Creating a Presentation Using the AutoContent Wizard

Select the type of presentation:

[T Q LI AutoContent Wizard - [Generic]

General button.
» Select Generic.
e Click Next.

Skart

Presentation type I General Cormunicating Bad Mews

Presentation skyle Corporate | Brainstarming Session
Certificate

Presentation options Projects |

Sales [ Marketing

Finish —l
=

Carnegie Coach

Select the type of presentation you're going ko give

All

(3EMETIC
Recommending a Strategy

Training

< Back | Mexk = I Finish |

Indicate how the presentation will be used:

* Inthis case, as an ® On-screen presentation.

» Click Next.

Set title and footer information:

« Type a title for your presentation
» Deselect Date last updated

» Deselect Slide number

« Click Next.

 Click Finish.

What type of output will vou use?
¥ Cn-screen presentation
" Web presentation
" Black and white overheads
" Color ovetheads

™ 35mm slides

Presentation kitle:

Buying a Computer

Items ko include on each slide:

Foaker: I

[ Date last updated

[ slide number
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3. Editing in Outline View

When the wizard is completed, you will see a window divided into three panes: the Slide
View pane, the Outline view pane and the Notes pane. The wizard has created a generic
presentation of nine slides as displayed in the Outline view pane. It begins with a title slide,
then an introduction, topics, slides to detail the topics and so on. You must now enter the
content you need.

=§ Presentation  Outline View ‘Window Slide View Window

1 [ZJ Buying a Computer =
lare DDE|
2 [ Introduction

+ State the purpose of the Buyl ng a
discussion Com puter

» Identify yourself Jane Doe

3 [Z) Topics of Discussion

+ State the main ideas
your'll be talking about

4 [Z) Topic One
+ Details about this topic
+ Supporting information
and examples
« Howe it relates to your
audience
5 (2 Topic Two
+ Details about this topic
Slide + 5ypporting information Click to add notes
i‘:‘”‘ar and examples
» How it relates to your -
0 002 Tl side 2 Pl
Mormal Butlll;:hﬁllde Show HGIE;WinDW

View  View View

||

o A

In the Outline view pane, you may edit the text in the slides by selecting the text you want to
replace and typing your own text.

o 20 Introduction
Edit Slide 2 m Buying a home computer can be overwhelming

* Highlight State the purpose of the discussion
+ Type Buying a home computer can be overwhelming.
» Note that you see the changes in the Slide View pane at the same time.
4{# » To delete bullet 2, move the cursor to the left of the bullet until the pointer becomes a
four headed arrow.
» Click to select the text.
* Press the Delete key. (Be sure you have only deleted this bullet and not the next slide.)
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3. Editing in Outline View (continued)

Edit Slide 3

30 Topics of Discussion
m Learning the terminaology
m Apple or Windows PCY
» ‘Where to buy?

» Highlight State the main ideas you'’ll be talking about.
» Type Learning the terminology.

» Press Enter to create a new bullet.

« Type Apple or Windows PC?

For bullet 3 type: Where to buy?

Edit Slide 4

» Highlight the title of slide 4: Topic One and type Terminology.

» Highlight bullet 1, Details about this topic, and type CPU.

* Enter to create an additional bullet

« Click on the Demote icon in the toolbar to indent the bullet one level.
Note that the style of the bullet changes.

* Type Pentium.

A s e 3|5y

Prc:mc:te| Demc:te|

» Enter and type PowerPC 4 [ZJ Terminology
+ CPU

» Select the text for bullet 2, Supporting Information and examples « Pertium
* Type Memory * PowveerPC
* Enter and click on the Demote icon and type RAM « Mermary
e Enter and type Hard Disk . BAM
* Enter and type Cache « Hard Disk
« Enter and click on the Promote icon in the toolbar to move up * C?Ehe

one level. . qut:rs
» Type Monitors + Printers

» Highlight the text for bullet 3, How it relates to your audience and type Printers

To remove Slide 8

<$> + Move the cursor to the left of Slide 8 until the pointer becomes a four headed arrow.
* Click to select the entire slide.
» Press the Delete key.

Note that slide 9 now moves up to the 8th position and is automatically renumbered.

Information Technology Services February 2002



Introduction to PowerPoint

Page 5

4. Editing Slides in Slide View

Edit slides 5 through 8 as shown here =

* You may also edit your slides in the Slide
View pane by highlighting and replacing
text.

* Use your Demote and Promote buttons
as needed to indent appropriately.

* Note that in Slide View the text resides in

a text box, which you can resize.

+ Click once to select the text box.

+ Mouse over one of the 8 handles (dots)
and your cursor will change to a double
arrow.

+ Click and drag to resize.

* To move the text box:
+ Click into the text box.

50 Apple or Windows PC?

m Explore your Needs and Budget
m Software Availahle
m Hardware Differences

0 Where to Buy?

m Locally or Mail Order
m Fecard of Reliability
= Support

m YWarranties

70 Summary

= Know your Expectations
m Talkto People
s Fead Magazines

50 Where to Get More Information:

m University Hesources

* Library

+ Information Technology Services
s PC Magazine, Computer Shopper

+ Mouse over the border until you get a = Intemet
four-sided arrow.
+ Click and drag to move the text box.
To save the slide show:
» Select File = Save As
* In the PC labs, type c:\temp\Computer
+ Click Save.
5. Viewing the Slide Show
Select View - Slide ode
or click on the Slide Show icon in the bottom left corner. vue\
You will now see the slides as they will be seen during the | —¥—wa Tl sice
presentation. Novmal Outline Slide = o
View  View View

» Left click to advance to the next slide.
* Right click, select Previous to go back.

* You can also move through your slides by right clicking and selecting
Go - By Title > Choose the title of the slide you wish to view.

Information Technology Services

February 2002



Introduction to PowerPoint

Page 6

5. Viewing the Slide Show (cont.)

To end the show at any time:

Right click and select End Show

or press Esc to end the presentation at any point.

6. Changing the Look of the Slide Show

To change the background design:

« Select Format = Apply Design Template

 Click on a style to view it in the thumbnail window to the right and explore the possibilities.

» Select a design and click Apply.

To add slide transitions:

» Scroll to Slide 3 or click on it in Outline

View.

* From the menu,

select Slide Show - Slide Transition

» Click on the pulldown menu and select
different effects to see what they do in the

sample effect box at the top.

» For slide 3, select Checkerboard Down.

» Select Medium speed.
 Click Apply.

Select a couple of different effects for different
slides to try them out. Remember, however,
that in your final presentation you will want

to have a consistent look.

Slide Transition

—Effect

Checkerboard Down

Mo Transition
Blinds Horizontal
“Blinds “ertical
_|Box In

Biox Cut

I seconds

L e

i

HE
Apply to All
Apply

Canicel

i

b Sound]

e N = = e

El

Select View = Slide or click on the Slide Show icon in the bottom left corner to see the

effects of your choice.
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6.

Changing the Look of the Slide Show

Move to Slide 5 by scrolling or by clicking on it in Outline view.

Select the bulleted text from Explore Your Needs through Hardware Differences

Help Acrobat
Click on the T
= = ' Do -
Animation b 0 TE "4 e B0 | 2. Jm =
Effects icon. Or E| A s 0B ||§ Common Tasks = .
from the menu,

select View = Animation Effects |

2] Click ondnimation Effects buttan

Toolbars -

Animation e 5 B G .

Effects o g pple Qor W|nd0WS PC?
Click on the =

Custom

Animation icon

3] Select Cu

Anirn ation

1] Select Text

In the Effects tab, select an effect, such as Fly and a direction, such as From Left
under Entry animation and sound

Note that under Custom Animation K E

Introduce text,

Check to animate slide objects:
All at once and _

[ Tite 1

Grouped by 1st v
level

paragraphs is Mote the effects you select
selected. will apply to the text box (2) above.

K
After animation,
add a color

Cancel |
Prewview |
Change_ —Enkry animation and sound __,..-'""F-__ —Introduce kext

IFIy Lr IFru:um Left IF'.II ak once LI
I[Nu:u Sound] ;I V¥ Grouped by Ilst vI

lenvel paragraphs

Try different -~ After animation I™ | animiate atbached shape

effectson a IDDI'I't Dim E I [T Inreverse order

couple of slides. - EOEOOEED 4
I

Order & Timing  Effects |Chart Efferts | Multimedia Settings |

Click Preview

Click OK

Select View - Slide to see the effects of your choice.
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7. Slide Sorter View

From the menu, select View = Slide Sorter or click on the Slide
Sorter icon in the bottom left corner.

Use the Slide Sorter view to rearrange your slides and to more easily
apply transistions and animations to your slides.

To reorder your slides:

 Click on slide 8 and drag it between slides 6 and 7.
» Note how the slides are renumbered.
* Move it back to its original position.

H File Edit Yiew Insert Format Tools Slide Show Window Help

Slide
Sorter
Wi

< side

H Sy T
N =

Mormal Outline

Viewe  View

[~
Slide MW

W lew

Microsoft PowerPoint - [Computer]

DErayseed|a-

e mEME S0 esr 5| D)

H_a’_;lj Checkerboard Down g Fly From Left

4B &%

‘a

= =

Slide Tra'nsitiun Effects Text Preset Animation

Slide Transition

= Bapbzahame compater cam b
arerrbelm g

Double lines
show Slide 1
is selected =

To apply transitions to all slides:

Select Edit = Select All or Ctrl + A

Click on the Slide Transition icon to the far left in the toolbar.
Choose Checkerboard Down

Click Apply to All

Click on white space to deselect all the slides.

To apply effects to individual slides while in Slide Sorter View:

» Click on Slide 1.
* From the Text Preset Animation pulldown menu (see above)
choose the animation effect Fly From Left

8. Notes View

» Select View = Normal

 Click into the Notes pane. You may type any notes you need to help you give your
presentation in the Notes pane. You can later print these out as a guide.
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9. Adding Images to a Slide

To add a graphic image to a slide:

» Select View = Normal or click on the Normal view icon in the bottom left corner.

Move to Slide 2.

Select Insert = Picture = Clip Art

Select an image. Note not all images are available in the PC Labs.

Double click to insert or click on the graphic to select it, then click on the insert button.

Place your cursor over the graphic until you see a 4-way arrow. <{r»HoId your left mouse
button down and drag to move the graphic to an appropriate location on the slide.

To resize the picture:

x, < Place your cursor over the bottom right corner until you see a double headed arrow.
+ Click and drag to change the size.

10. Formatting Text on a Slide

To change text formatting:

* Move to Slide 8.
« In the Slide View Pane, select the text PC Magazine, Computer Shopper
« Click on the Italics icon in the toolbar.

« Click elsewhere to deselect and see the effect.

To change the placement of text on a slide:

« On Slide 8, click on the text to select Where to Get More Information:
« * Using the middle handle (dot) on the left side of the text box, click and drag to expand
the size of the text box so that the Where to Get More Information does not flow onto
two lines.

11. Highlighting your Presentation

View - Slide Show or click on the Slide Show icon in the lower left corner

To set the pen/pointer options:

You can use your mouse during a slide show to draw lines for emphasis using the pen
option.

* Right click in Slide Show view.
» Select Pointer Options = Pen
 Left-click to draw on the screen.
» To choose a different color, right-click Pointer Options = Pen Color - Choose a color
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11. Highlighting your Presentation (cont.)

To erase pen/pointer and continue with the presentation:

* Right click and select Screen = Erase Pen
or Right click and select Pointer Options = Automatic

Viewing and ending the slide show:

* Left click to see each slide. Note that when you left click, you cause lines to fly in, if that
option has been set for a slide.
* Right click and select End Show or press Esc to stop the presentation at any point.

12. Printing and Exiting

You may print slides, notes pages, outline, or handouts with 2, 3, 4, 6, or 9 slides per
page. Handouts are often helpful to your audience when you give a talk or lecture.

: g?:g;: itlr?e_r)az;ig to.f slides Print et Fandouts
to print and what format JFandouts /v—l Slides per page: [0~ \ %
(slides/handouts) you want Order: % Horiz % " verkical | [CE1CE]
to print. 4 |

e Click OK. ¥ Grayscale [ scale bo fit pape -

Note: If you click on the print [ Pure black and white ™ Frame slides

icon n t_he toolbar this will I | Iniclude animations I | Erinit hiddem slides ok I Cancel

cause printing to occur

immediately.

To exit the program: Select File = Exit or use the close box xlin the upper right corner.

Note: If you have made a change and have not yet saved, at exit a prompt will ask you if
you would like to save your changes.

13. Saving for the Web

« From the menu, select File > Save as Web Page
« Click Change Title button to set a meaningful title.
« Name the file index.htm if this is your home page in the directory
(Click Publish to set many other options.)
« Click Save and a file named as you indicated above will be created along with a folder
with a similar name which includes all the other slides
« The default output is a framed view with slide titles as the navigation on the left side
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14. Getting Help

One of the easiest ways to get help with Microsoft PowerPoint is the comprehensive online
help included with it, as shown below. Just click on Help = Microsoft PowerPoint Help.

1) You can also learn more about PowerPoint at the Microsoft website:
http://office.microsoft.com

2) Should you have a question that the online help does not address, please contact

the Microcomputer Support Office at 372-6315 or your college contact.

3) Students may call the Helpdesk at 372-3975 or get assistance in the PC labs in

person.

4) Handouts on using PowerPoint and other programs are available on the web from
the TTU Home Page under Computing = Publications
(at http://www.tntech.edu/its/pubs/).

T o S0

& Microsoft PowerPoint Help

Cantents |gnswerWizard | Indlex |

@ Getting Started o

= (A Getting Help
[7] Ways to get assistance
[7] Selact a different Office
[7] Get Help without using t
[A] Getinformation abouty
[?] Get Help for Visual Bas
[7] Connect to Microsoft tec
[7] Troubleshoot the Office

@ Technical Suppart

@ Installing and Removing P

@ Customizing the Desktop =

@ Creating, Opening, and Sa

o L el e PV e b S e
4

@ Creating the Loak DfYDi;_I
>

Ways to get assistance while you
work

This topic provides reference information abouot;

Asking for Help from the Office Assistant

Getting Help from the Help menu
Getting Help from the Office Update Wweb site

Finding out what's new in PowerPoint 2000

More information

Asking for Help from the Office Assistant

when you have a question about a Microsoft
ffice program, you can ask the Office Assistant,
For example, to get Help about how to farmat a
chart, type How do I format a chart? in the
Assistant,

If the correct topic doesn't appear in the Assistant
balloon, click Mone of the above, look for I
-

| more help on the Web at the bottorn of the list
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