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1. Opening Word for Windows

In the PC labs, click on the Microsoft Word icon on the desktop
or under the Start menu, select Programs - MSOffice 2000 —» Microsoft Word.
Otherwise, under the Start menu, select Programs - Microsoft Word.

2. Creating a Document

The Word program opens with a blank document. Close this and for this class, open an
existing file in the PC lab: (See the last page of this handout for the text of the file.)

Select File » Open.

* From the pulldown menu, select

ClassFiles on ‘Athena’ (F:).

Select the subdirectory
Its > Word Class — intword.doc
Click the Open button.

Look in:

|§ lassFiles on ‘Athena' (F:)
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You will see a memo that has been started,
but not completed.

Before beginning to work on a document, it is helpful to check the settings under View.
(See Beginning Word available on the web at http.//www2.tntech.edu/its/pubs/)

To see what has already been typed for you and where tabs have been
used, click on the Show/Hide formatting button on the toolbar and scroll
through the memo. Click on it again to hide the formatting marks.
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3. Add Heading Information

Add the needed heading information to this memo. Use the tab key rather than the space bar

so that the information will line up when the tabs are set.

« Move the cursor to the end of To:, press the Tab key Memorandum

and type Barbara Reynolds.

« Move to the end of From:, press Tab

and type your own name.

« Move to the end of Date:, press Tab
and type the first few letters of the month

Subject:

v Gamnen

From: Februarylne

To:  Barbara Reynolds
Date: Feh

L2

» Note that Word is ready to complete the month, so just Enter to complete.

« Type a space and note that Word is ready to finish with the current date. Enter.

* Move the cursor to the end of Subject:, press Tab
and type Meeting Reminder and Agenda.

From the menu, you could also use Insert - Date and Time, selecting the format you prefer
from the list. If you check Update automatically, the date will be updated each time the
document is opened. This can be helpful while working on a longer document so you know

which draft version you have in hand.

4. Changing Tab Settings

One way to format a memorandum heading is to right justify the heading labels (To, From, etc.)

and left justify the specifics. To do this:

 Selectthe four lines beginning with
To:, From:, Date:, and Subject..
¢ Fromthe menu,
select Format - Tabs
« Type .75” in Tab stop position
« Select ® Right under Alignment.
 Click Set.

« Type 1”in Tab stop position
» Select ® Left under Alignment
e Click Set.

« Click OK to have both settings take
effect.

Or Double click with the right mouse
button while pointing at % inch on the
ruler to get to the Tab setting box and
enter any tabs you wish to set.

Tabs

Lab stop position: Default tab stops:

HE
||:|.5" 5‘

05" :I alignrment
1" (. Leﬂ:

" Center
+ Right

" Decimal
" Bar

Leader
&+ 1 Mone

Llf‘g .......

Tab stops to be cleared:

Clear All

88

Cancel

Note that these changes only apply to the lines you selected.
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5. Changing Attributes of Text

To center and format the headings in bold:

« Select Memorandum by clicking anywhere in the word.
 Select the Center justification icon in the toolbar.
« Select the Bold icon in the toolbar.

=
[
=
m
|
i
I

Memlo randum

« Select To: and apply bold formatting by using Edit > Repeat Bold in the menu.
» Apply bold formatting to From:, Date:, and Subject: using either method.

Or you can use the keyboard shortcut Ctrl + Y to repeat the bold formatting and

use the down arrow key | to move to the next line.

To double space the headings:

Spacing
» Select the fourlines: Before: opt = Line spacing:
To, From, Date, and Subject. . 0t - Sngle =
+ Select Format - Paragraph from the menu. Single
» Select Double from the Line spacing oo 1.5 lines
pulldown menu. —_ pr
* Click OK. Exactly
rulkiple

6. Inserting Page or Section Breaks

The sample document includes a memo with an attachment that is the agenda for the upcoming
meeting. You may want to format the memo section differently from the listing of the Agenda. To
do this, you can insert a page or section break. If you insert a page break, the same margins
and certain other formatting will apply. If you insert a section break, you can format each section

with different margins, headers and footers.

« Move the cursor to the beginning of the line Agenda.

« Select Insert - Break.

« Under Section breaks, select © Next page to create
a section break that begins on a new page.

Break k1 E3

Break tvpes

" Page break

™ Column break

" Text wrapping break
Section break bvpes

R

" Conkinuous

(o Even page

™ odd page

Ik I Cancel
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7. Setting Margins

To set the margins of the Memo section:

« Click on the first page of the document.
« Select File » Page Setup.
« Type 3” inthe Top: margin box or use the arrows to increase the size.

» Tab orclick into the Left: margin box
and type 1.5”

« SelectApply to: This Section

 Click OK.

Page Setup K E:
Note that the status line in Margins | Paper Size | Paper Source | Layout |
the bottom right corner now _ — —— Preview
shows Page 1 Sec 1. Lo E =

Botkarmn: I 1" E‘
Lefk: I 1.5" E‘ H’. e

Right: |1" E —_

Gukker: ||:|" E‘

rom edge

Header: |1" E‘ \

Footer; I 1" E apply to

I Mirrar margins Gutter positie .

This paink Farward
Whiole document

Default, .. | Ik I Cancel |

[ 2 pages per sheet i Left

To set the margins of the Agenda section:

Click in the second page of the document after the word Agenda.

Select File > Page Setup.

Type 1.5” into each of the margin boxes or use the arrows to increase the size.
Select Apply to: This Section

Click OK.

Note that the status line in the bottom right corner now shows Page 1 Sec 2.

Scroll through your document in Print Layout view see the effects.
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8. Indenting Paragraphs

It is often helpful to set off text by indenting it on both sides. Paragraph

To indent the location of the meeting in this memo:
Indents and Spacing | Line and Paq
» Click to move the cursor to anywhere in the second
paragraph beginning with “Please note”. Y — I—_,'
+ Select Format - Paragraph from the menu Inientatinn —
or right-click in the paragraph and select Paragraph from Left: |1_‘£ii
the pop-up menu. ) . —
« Under Indentation, type 1” in both the Left and Right Right: [1 - =
margin boxes or use the arrows.
« Click OK.

Another way to set margins is to highlight a section and drag the margin markers in the ruler.

||L|| ....E...:..._-:....:...?...:...‘.‘...:...a... ‘

HHE

You can also use the Indenticons in the toolbar
to increase or decrease the left margin indentation.

i . _ |
Decrease Ir‘ujent| Increase Ir‘u:lentl ;

9. Inserting Special Characters

To set the second paragraph off with an arrow:

Move to the beginning of the indented paragraph.

Select Insert > Symbol from the menu.

Select Wingdings in the Font: pulldown menu.

Select the arrow pointing to the right = from the bottom row.
Click Insert.

Click Close.

10. Saving the Updates

Itis important to save your changes as you work.

» Forthis class, select the temp directory
+ Select File » Save As.

: Type the filename agenda Note: The filename extension is .doc

* Click Save. Word will automatically add

this extension to your filename.

A filename must have this
extension to be recognized by Word.
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11. Creating a Style

You can define a specific style and then use it to format text throughout your document.

To create a style:

» Move to the second page of the memo and select Agenda by double clicking in the word.
 Click on Bold in the toolbar.

« From the menu, select Format - Paragraph or right-click and select Paragraph

» Select Centered for the alignment and 1.5 lines for the spacing.

 Click OK.

« With Agenda still selected:
» From the menu, select Format - Style

. Mew, .,
 Click on the New button. -
New Style 7] %
e Inthe Name: box, Marne: Style bype:
type Centered Heading | Centered Heading |Paragraph =]
) Based on: Skvle Far Fallawing paragraph:
e Click OK. I 9 Normal = I =
. Preview
» Click Close.
Agenda
Descripkion
Nwman, Bold, Centered, Line spacing 1.5 lines
[ add to template [ automatically update
(0] 4 I Cancel | Formak = | Shortcut Kew. .. |

To apply your new style to other text:

» Selectthe lines Board Meeting through 7:00 p.m..
From the pulldown Style menu, select
Centered Heading

|: Times Mew Fon

—ll

{Centered Heading i F:] —

Orfrom the menu, select Format — Style
Select Centered Heading

Click Apply. Endnote Reference

Default Paragraph Font =4

a

Information Technology Services February 2002



Intermediate Word for Windows Page 7

12. Formatting the Agenda

To double space the agenda items:

Highlight the agenda items from “Call to Order” through “Adjournment”.
Select Format » Paragraph.

Select Double under Line Spacing.

Click OK.

To set the tabs for the agenda items:

« Highlight the agenda items from “Call to Order” through “Adjournment”.
e From the menu, select Format - Tabs
« Type 2" and under alignment click right.

e Click Set.
« Type 4” and under alignment click left Leader

and under leader click ® 2........ " 1 None gl P
e Click Set and then OK. P cy

13. Headers and Footers

To create a header for the Memo section:

* Move to the beginning of the document by clicking Ctrl + Home or by scrolling.
« From the menu, select View - Header and Footer
« Selectthe Page Setup icon in the floating Header and Footer toolbar.

or from the menu, select File > Page Setup

Switch Between Head‘er and Fl:u:Iter|
Shiowe Mext

Header and Footer

Insert AUtoText - L | Be o |!€J Eh | J;@ F o, | Close
-~ /1 — _
Insert Page Numher| Insert Date| Page SEU.J[J| Same as F‘rEVIDu5|
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13. Headers and Footers (cont.)

» Select the Layout tab.

 In the Headers and
Footers box: check ¥
Different first page

« Under Apply to, select
This Section.
 Click OK.

To create a header for the
Agenda section:

In the Header and Footer

Page Setup
Margins | Paper Size | Paper Source  Lawouk |
Section skark: Preview
INew page LI

eaders and fookers
[ Different odd and even

[V Different firsk page
e

T

Wertical alignment:

ITn:np LI

¥ Suppress endnokes

Line Mumbers, ., I

Apply ko

Borders. .. I /’ -

This point Forveard
YWhale documnent

Cefault, ., |

(0] 4 I Cancel

floating toolbar:

« Click on the Show Next icon to move to the header on the second page.

* Inthe header area, type Board Meeting, press tab, type Page

 Toinsert the page number, click on the Insert Page Numbericon, in

the floating toolbar.

To set the numbering to continue from the first section:

e Fromthe menu,

| Close

shaow Next|

AlcllzIEN

Inset Page Number

Page Number Format =

select Insert - Page Numbers Mumber format:

¢ Click on the Format button.
« Select © Continue from previous section

« Click OK and OK again.

To set the heading tabs:

« Drag the center tab off of the ruler to remove it.

EANE EE Lse separatar:

i . Examples;  1-1, 1-A&

™ Include chapter number
Chapter skarts with skyle IHeading 1 ;I

|- ihyphen) ;|

<]

|1, 2,% .. ||

—

Page nurnbeting

Cankar '.'.h_

= {Conkinue From previous seckion |

» Drag the right tab in to the right margin. " Start at: | =]

Ik I Zancel

Header -Section -

Same as Previous
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13. Headers and Footers (cont.)

To create a footer: _ R
E 5 | Close

* In the floating Header and Footer toolbar, click on the \M
icon to Switch Between Header and Footer Switch Between Header and Footer

« Inthe footer, type Your Name, press tab, click on the insert date icon. ~ Ef | e[ | R

Ingert Date

» Drag the center tab off the ruler, so that the date is right aligned.
» Drag the right tab to the right margin.

To change the style of the date: Date and Time

fvailable Formats:

 Highlight the date.
» From the menu, select Insert » Date and Time...
» Select the third format in the list and click OK.

14. Adding a Graphic Line

To set the header and footer off from the rest of the Agenda:

* From the menu, select View = Toolbars
» Check M Drawing. This toolbar will be at the bottom of your screen.

» Be sure you are still in the Header and Footer view. (Select View - Header and Footer).
» Move to the Header by clicking on the Switch Between Header and Footericon.
 Insertablank line in the header under the page number if more space is needed.

+ Click on the Line icon in the Drawing Toolbar.
Draw a horizontal line separating the heading from the text by holding down the shift key
while drawing your line. This will keep the line level. (Shift, then click on the spot you want

to begin your line, drag across, release the mouse button, then release the shift key.)

« With the line still selected, click on the Line Style icon and choose the 3 pt. double line.

J Draw - |3 &

AutoShapes - ™| |:|D4‘|&'£'—

Line|

Select View » Header and Footer to turn off the Header/Footer view.

Information Technology Services February 2002



Intermediate Word for Windows Page 10

15. Inserting a Footnote

To add a footnote concerning reports by the committee chairs:

« Move the cursor to the end of Committee Chairs. LRAAWSICEERTs {0 7 x|

+ Select Insert > Footnote Insert
* Accept the default settings and click OK. % Footnote Bottom of page
" Endnote End of dacument
Type: Each committee chair should be prepared to give
a brief report on their committee’s activities. Mumbering
& autohumber 1,2 3 ..
» Select the text you entered. ™ Custom mak: |—

« Click on the Italic icon in the toolbar.

Symbal... |

16. Printing and Exiting ok | concsl | options... |

To print a document:

From the menu, select File = Print.
Select the printer you wish to print to.
Click on OK in the dialog box.
OR click on the print icon in the toolbar.
Note that this will cause printing to occur immediately.

To exit the program: Select File - Exit or use the close box X|in the upper right corner.

Note: If you have made a change and have not yet saved, at exit a prompt will ask you
if you would like to save your changes.

17. Getting Help

One of the easiest ways to get help with Microsoft Word is the comprehensive online help in-
cluded with it. Just click on Help = Microsoft Word Help.

+ You can also learn more about \Word at the Microsoft website: http://office.microsoft.com

» Should you have a question that the online help does not address, please contact the
Microcomputer Support Office at 372-6315 or your college contact.

 Students may call the Helpdesk at 372-3975 or get assistance in the PC labs in person.

» Handouts on using Word and other programs are available on the web from the TTU home
page under Computing - Documentation or http://www2.tntech.edu/its/pubs/.
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18. The Beginning Memo

il intword.doc - Microsoft Word

P

Please note that this meeting willbe held in Foom 203 of the Snnex Building.
Call Lisa Ramirez at x3%76 if yon will be unable to attend.

& tentattve agenda is attacked.

& ttachroent

Agenda
Board Meeting

Thursday, FILL IN DATE
700 pom

Call to Order President

Roll Call Secretary

Reading of the Miinutes Secretary
Corunittes Feports  Coranittes Chairs
0ld Business  President

HMewr Business President
Lnnouncements Publicity chair
Ldjournment President

I wrondd Like to rervind wou of the upcoming board meeting, scheduled for next Thursday at 7:00

JF|Ie Edit “iew |nsert Format Tools Table Window Help Acrobat
D8 EgRY AR o AEOE=E S|
JNDrmaI » Times New Fomar = 12 v|B Iru |§§§§ i=
EE---|---1---|---2---|---3---|---4---|---5---|---5- - A
Ilernorandum

To:

From:

Doate:

Subject:
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