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Advanced Word Academio @

1. Opening Word for Windows

In the PC labs, click on the Microsoft Word icon on the desktop
or under the Start menu, select Programs - MSOffice 2000 —» Microsoft Word.
Otherwise, under the Start menu, select Programs - Microsoft Word.

2. Creating a Document

The Word program opens with a blank document. Close this and for this class, open an
existing file in the PC lab: (See the last page of this handout for the text of the file.)

+ Select File > Open. open

* From the pulldown menu, select Look in: [ Temp -
ClassFiles on ‘Athena’ (F:). 2zj Deskbop 4]

+ Select the subdirectory My Computer 1. Click%n
Its > Word Class - advword.doc 8 web Folders  pulidown menu.

. Hiskarw .
* Click the Open button. — & 3% Floppy (A1)
= () 2. Click on ClassFiled
& s
= —§ _|assFiles on 'Athena’ (F:

My Documents = ClassDrops on 'Athena' (2}

Look i |§ ClassFiles on ‘Athena' (F:) | &=
| Thcct [ dHec
pe (3 HelpDesk You will see a letter that has been
|1 Bicl (Ot started, but not completed.
[:l Bragk [:I It=
|_1Bsa b
1 Cee A Math

» Before beginning to work on a document, check the settings under View.
» Be sure you are in Print Layout view.

3. Bullets and Numbered Lists

Bullets or numbered lists can be used to help items stand out from the
rest of the text.
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+ Select the list of companies from IBM through many others! L3
+ Click on the bullets icon in the toolbar.
* Notice how the paragraph margins and tabs have changed.
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3. Bullets and Numbered Lists (cont.)

To choose the style of the bullets or numbers:

+ Select the list of companies from IBM through many others!
From the menu, select Format - Bullets and Numbering
or right-click anywhere is the list and select Bullets and Numbering
from the pop-up menu.
Select the Bulleted tab.
Select the Arrowhead Bullet
Click OK.

ome of the companies that have participate
BN

Dell Computer Corporation
Eepresentatives from the Big 513
and many others!

Lol G O o

To increase the indent of the bulleted list:

* Click on the Increase Indent button in the toolbar.
* Note in the ruler, how the margin changes.
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Decrease Indent| = Increase Indent|

4. Adding Graphics

Graphical images can add to the interest of your document. MS Word includes a file of
clip art images and other graphics for your use. You can also link to their online catalog.

To insert a clip art picture:

* Place the cursor after the date.

* Move your mouse so that the cursor is near the right margin until you see an | beam
and a right justify symbol.

* Double-click to move the insertion point to here.

+ Select Insert - Picture — Clip Art

* Not all clips are available in the PC Labs, so select
the category Academic and this picture of the two
graduates —

* Click on the Insert clip button.

* Close Elthe clip art window.

To resize the picture:

* Click on the picture to select it.

* Place your cursor over the bottom right corner.
* When you see a double headed arrow: «,

* Click and drag up to decrease the size.
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4. Adding Graphics (cont.)

To resize the picture (cont.):

« Orfrom the menu, Sea=

select Format — Picture — Size tab | Height: |45 W =] Width: |45 % =]
* Orright-click on the picture and .

select Format Picture from the I Lock aspect ratio

floating menu and Size tab ¥ Relative ko ariginal picture size

+ Set the Height and Width to 45%
* Click OK.

Format Picture

Colors and Lines | Size i Layout | Pic

To format text wrapping around a graphic:

* Right-click on the picture and select Wrapping style
Format Picture from the floating menu
~ ~ o

» Select the Layout tab
» Select the Wrapping style Square

» Select Right under Horizontal Alignment. In line with text  Sguare \tht
Horizontal alignment v
To frame an image: O Left " Certer {* Right

» Select the Colors and Lines tab

oA Fo et Pcue I
o

select a color, style, & a Format Picture )%

Welght as shown. Colors and LinESLSize I Layauk | Picture | Text Box | Weh |

Fill

Color: I Ma Fill j ol Senmitransparent

Lire: - ;
Colar: I_ - | Skyle: I— - |

Dashed: I_ - | Weight: IIZI.S pt ﬂ\

« Or from the menu, check that the drawing toolbar is shown:
Select View - Toolbars — Drawing
« From the drawing toolbar select the color, line style and weight as shown below.

JDIawv[;ng AgtDShapESv\\DD4‘|&"‘§'£'E@E.e'
1] r — - - ! =
| Page 1 Sec 1 11 (A L e Color (Light Blue) gar| o Line =tyle

 Or right-click on the picture and select Show Picture Toolbar and use that to make
these selections.
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5. Using Tables

To present information in tabular form, you can insert a table into your Word document.

Insert Table HEl

To insert a table:

Move to the end of the letter
by pressing Ctrl + End

From the menu,

select Table - Insert - Table.

Do not click OK yet.
Click on the Autoformat button

To set formatting for a table:

Set the number of rows and columns to 4.

Table size

Murnber of columns:

=

Mumber af rows:

=
ra—

AukoFit behavior
' Fixed column width:
" putoFit ko contents
" AukoFit ko window

Table format {none)

[ Set as defaulk For new kables

I.ﬁ.utn E‘

AutoFormat. .. |

K I Cancel |
 Scroll through the list of Formats
to see_ what |s_ available. Table AutoFormat 7] x|
* For this exercise,
select Grid 8 Farmaks: Preview
- Be sure that 4 Color is Grid 1 [
Grid 2 Jan Feb Mar Total
checked. iarid 3
B} Grid 4 East 7 T 5 19
* Click OK. Grid 5 [~ west 514|717
+ Click OK again. grlgg Sauth |3 7 g 24
i Total |21 |18 |21 |EO
List 1
List 2 v
To enter information into a table: Formats to apply
V¥ Eorders ¥ Eaont [V autoFit
« Enter the information below I shading ' Color
into this table. &pply special Formats to
» To move across a row, press W' Heading rows [ Last raw
tab or use the arrow keys or | I First calumn I™ Last column
mouse to move in any lTl E—
direction.
Booth Type Dimensions Items Provided
& 100z 10° Mone F40
E 15 = 157 Electricity Fe0
C 200z 207 Electricity $£100
Internet Connection
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5. Using Tables (cont.)

To set the properties of the table:

Right-click in the table and select

Table Properties from the floating menu

Or from the menu, select

Table — Table Properties

Under the Table tab, note that you can set the

Table Properties

Table | B ICI::Igmnl Cell |

—

Size
¥ Preferred width: IS.?S" g‘ Measurs

size and alignment of the table across the page Alignment
as well as text wrapping.
+ Set the table width to 5.75 inches El% | % | EEEI
+ Set the alignment to Center
« Click OK. g Left .r‘/' Center Right
Aligning the table on the page: F—
L Booth Type
+ Click in the table n
» Click on the crossed arrows in the upper left corner B
of the table to quickly select the entire table
« Use the alignment icons on the toolbar to change = |§ = E
the alignment of the entire table
« With the table still selected, click and drag the table —
to a new position on the page. || A M %.
* From the toolbar, select Undo. | * | Undo Mwe?
Aligning text within cells:
« Click in a cell in table to deselect the entire table selection
» Use the alignment icons to change the alignment of the text in that cell
« Move your mouse to the top of a table column until you get a down arrow 1
+ Click to select that column
* ﬁ'gilh;';_:"(:k an(: :electth . Borders and Shading...
fI:atinglgr:emn(ljn rom the ease circle the |lff Text Direction.. low and gn
« Choose the icon for horizontal IS =1 Aignment g = EU=
; i Tahkle Propeties...
and vertical center alignment M HE=
15" 1 15° ==
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5. Using Tables (cont.)

Sizing rows and columns:

Mouse over your table and watch how your cursor changes. )
As you move over a row or column border you will get a double arrow |~
Use this to adjust the width of one of your table columns.

Click into a cell in column 1 of your table and right-click
to select Table Properties from the floating menu.
Click on the Column tab.

Set the column width to 1 inch. .
. Table Properties
Click on Next Column to select b Bl
column 2. Table | Row  Column | cel |
Set the column widths as shown | g2
be_low. Column 1:
Click on Next Column to move W Preferredwidth:[1" = Measwrein: [Inches v
to each column. | EmEmERmen =
» Click OK. 44 Previous Caolumn I text Column ke I
Column Width
1 1!1
2 1!1
3 2" Mail Merge Helper 7| x
4 .75”

6. Mail Merge

In this example, we will create
an address list and merge it
into this form letter.

Creating an address list:

« Select Tools » Mail Merge
* Click on the Create button.

e Select Form Letters.

Merge...
. Click Active Microsoft Word
Wm(_iow to link To create the Form letkers, wou can use the active document window advword, doc ar
to this letter. a new document window, o J
fckive Window Plew Main Document I

IUse this checklist ko set up a mail merge, Begin by choosing the Create
butkan,

=1
] Main document

E greate - 14

Farm Letters...
bailing Lakbels..
2%
Envelopes...
Catalog...
Erectmreta et e D s et

3
Merge the data with the document
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6. Mail Merge (cont.)

* Under 2 Data Source, click Get Data.
» Select Create Data Source.

Remove the field names which are not needed:

B
2 Data source

| GetData~

7l

Cr

e Under Field names in the header row:

» Select Job Title

e Click Remove Field Name

Create Data Source HEd

« Also Remove:
Home Phone
Work Phone
Country

e Click OK.

* When prompted for a
filename to save the
addresses,
type:c:\temp\Career
Fair Addresses

e Click Save.

To enter address data:

Cpen Data Source...
Llge &ddress Book. ..
Header Dptions...

3

& mail merge data source is composed of rows of data. The First row is called the
header row, Each of the columns in the header row beqgins with a Figld name.

Wiard provides commonly used field names in the lisk below, You can add or remove
field mames to customize the header row,

Field names in header row:

Title
FirstMame
LastMame

Field name:

add Figld Mame ## |

Address1

Remove Field Mame | Address?

M5 Query... |

* Click on the Edit Data Source button to enter address data now.
* Enter this address into the data form 1 Click Add New.

Data Form E

Title: rr, ﬂ Ok
i 0 Tan
Firsttame: W pr—
LastHame: Smith
Carmpany 4l Electronics, Inc. Delete
address1: 123 Main St Pestore
asddress2: .
- Eind...

ity Masheille
State: T Wi SOLINCe
PostalCode: 37220 LI

Record: M| 4 |1 S Y

Information Technology Services
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6. Mail Merge (cont.)

Continue entering these addresses:

Ms. Mary Cash
Fashions Galore
457 Broadway
Knoxville, TN 37001

* Click Add New.

Ms. Sally Beck
International Exporting
3941 First Ave.
Nashville, TN 37661

+ Click OK.

Mr. Jack Hart

Poly Plastics

3490 West Way
Memphis, TN 38888

Click Add New.

To view the data file containing these addresses:

» Select Tools — Mail Merge, under Data Source, click Edit and select the file listed.

» Click View Source.

» Select File = Close to close only the address data file.
» Do you want to save changes? Click Yes.

To insert merge fields into the document:

* Move to the top of the letter by scrolling or press Ctrl + Home
* Delete Company Name, Contact Name, Address, and City.

» Click on Insert Merge Field in the toolbar and select Company

« Enter to create a blank line.
* |nsert the fields shown here.

» Be sure to type spaces between each

field.

+ Type a comma and a space between the

City and State fields.

» Check the font and change, if needed, for

consistency.

Companys

«Titler «FirstNarmey «LastMNames
hddressls

«Citys, « Statey «PostalCodes

s gy @ BER < v

Marmal

» Times MNew Romar = 12 -

| Inser kderge Fiald -
Title

FirstMame
LastName
Campany
Address]
Addrasse
City

State
FostalCode

Lol
REL

InsertWord Field -

H___=

Fekbruary 19, 3

wCotmp anjr}y-l
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6. Mail Merge (cont.)

To enter merge fields into the salutation:

» Delete the phrase Appropriate Person.

» Click on Insert Merge Field to select Title.

Dear «Title» «LLastName»:

» Space and Insert Merge Field, select LastName.

To enter merge fields into the bottom return form:

* Move to the right of Company Name at t

e Click the Underline and Bold icons in the toolbar.

he bottom of the form and press tab.

- Click on Insert Merge Field and select Company. | Company Name: «Company»

To beqgin the mail merge:

» Select Tools - Mail Merge
« Under Section 3, note the
Options in effect:
Suppress blank lines in addresses
Merge to new document

3
Merge the data with the document

Query Options. .. |

Cptions in effect:
..--""" Suppress Blank Lines in Addresses
Quety Options have been set To zort
Merge ko new document

To sort the addresses before merging:

+ Click on the Query Options Button.

+ Select the Sort Records tab. Q Opti
+ Select Company in the uery ptions

pulldown menu. Filter Records  Sort Records
» Click ® Ascending.

+ Click OK.

To complete the merge:

Sork by
E' Ascending

I hd " Descending

+ Click on the Merge button.

» Make any changes to the options settings to suit your needs.

+ Click on Merge Merge EE

Merge ko: j/ \1 Merge |
e The results of the |NEW docurnent = Setup... | o |
merge appear in ecords ko be merged
a document: & al  C From: | To: | Check Errars... |
Form Letters1 ~

hen merging recards

' Don't prink blank lines when data fields are empty.
™ Print blank lines when data fields are empty.

Query options have been sek

Information Technology Services
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6. Mail Merge (cont.)

 Scroll down and review the document to check the results of the merge before
printing.

» Depending on your needs, you may save the merged file for future use or print
immediately and close without saving the merged file.

“ Insert Merge Field - | InsertWord Field - | % WM 4 |1 M

E'"!"'%'"!"'E.ViewMergedDataE"'

Tip: To preview your merge from your main document, click on the View Merged Data icon. Use the
arrow to move through your records. Click the View Merged Data icon to return to original view.

7. Results of the Mail Merge

X¥Z University
Office of Career Services
P.0. Box 3322 * Anytown, TH 38505-0001

Phone: (931) 555-1000__FAX: (931) 555-1100

February 19, 2002

All Electronics, Inc.
Wiy Tony Stith

123 Ifain St
Mashwville, TI 37220

Dear Mr. Srmuth:

Thank you for your recent interest in our 14%™ Annual Career Fair. We are excited that many
companies from a variety of industries will be included in this vyear’'s event Along with our
highly gualified student body, we expect other interested community members to attend, who
may be prospective employees for yvour company.
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8. Printing and Exiting

To print a document:

« Select File = Print.

+ Click on OK in the dialog box.

« OR click on the print icon in the toolbar. =
Note that this will cause printing to occur immediately.

To exit the program: Select File - Exit or use the close box X/in the upper right corner.

Note: If you have made a change and have not yet saved, at exit a prompt
will ask you if you would like to save your changes.

9. Getting Help

One of the easiest ways to get help with Microsoft Word is the comprehensive online help
included with it. Just click on Help = Microsoft Word Help.

* You can also learn more about Word at the Microsoft website:
http://office.microsoft.com

« Should you have a question that the online help does not address, please contact the
Microcomputer Support Office at 372-6315 or your college contact.

+ Students may call the Helpdesk at 372-3975 or get assistance in the PC labs in
person.

» Handouts on using Word and other programs are available on the web from the TTU
home page under Computing -~ Documentation or
http://www2.tntech.edu/its/pubs/.

Information Technology Services February 2002



Advanced Word for Windows Page 12

10. The Original Letter

XYZ University

Office of Career Services

P.O. Box 3322 * Anytown, TN 38505-0001
Phone: (931) 555-1000 FAX: (931) 555-1100

February 18, 2002

Company Name
Contact Name
Address

City

Dear Appropriate Person:

Thank you for your recent interest in our 14" Annual Career Fair. We are excited that many companies
from a variety of industries will be included in this year’s event. Along with our highly qualified student
body, we expect other interested community members to attend, who may be prospective employees for
your company.

Some of the companies that have participated in recent years include:
IBM

Dell Computer Corporation

Representatives from the Big Six Accounting Firms

and many others!

Because of the number of companies participating in our Career Fair, we do require a written confirmation
of your attendance. Please complete and return the bottom portion of this letter with your payment by
March 1, in order for us to make the necessary arrangements.

We look forward to seeing you on March 25!

Sincerely,

Dr. Susan Q. Doe
Director, Office of Career Services

(Return this section to XYZ University.)

Company Name:

Representatives:

E-mail address:

Please circle the Booth Type you will need below and enclose payment to XYZ University.
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